DirectX transitions not working

Post your questions, bug reports and feature requests here
Post Reply
Posts: 1
Joined: Mon Oct 05, 2015 9:16 pm

DirectX transitions not working

Post by cns777 »

Running v7 on Windows 7; everything was working fine but have now moved to a new computer, also Windows 7. Installed, then copied across the .gss files. When I run them, none of the DirectX transitions work; I can get only 2D, regardless of what is in the configuration files. I have tried changing the settings and then changing back, using different DirectX options, and upgrading to the latest version. Still nothing. dxdiag shows that I have DirectX 11 installed, with no problems shown.

Please help with this


User avatar
Site Admin
Posts: 559
Joined: Mon Dec 19, 2011 1:23 am

Re: DirectX transitions not working

Post by gpb »

To understand what happens there I need a log file from gPhotoShow. To enable error logging go to the About section of the gPhotoShow configuration window and tick the option "Enable error logging...". Start the slideshow then run it for few seconds, stop it, open again the configuration window and from the About tab click on the Open button, save it to a location of your choice and send it to me attached to a pm or by email. The forum should allow you both operations.
Gianpaolo Bottin

Post Reply