Page 1 of 1

Issue with Image Looping when transitioning to Video

Posted: Sun Sep 08, 2013 1:43 am
by dhmail
Hi,

I'm using the latest version of gphotoshow pro (6.6) and am coming across an issue when transitioning from a photo to a video during slideshows. Basically, I have some folders with images and some with video which are randomly being displayed. Whenever a video is the next slide in a show, it continues to loop on the current image (i.e. the one preceding the video). The only way to move forward with the show is to manually press the down-arrow to force the next image(in this case video) to load. The show then displays the video and continues on until another picture to video transition is encountered, whereby the same image loop occurs.

I recall this working before. Any ideas?

P.S. - I'm using the latest version of vlc (2.0.8) to display videos and have tried another player as well. Additionally, I'm using pan/zoom.

Thanks!
D

Re: Issue with Image Looping when transitioning to Video

Posted: Mon Sep 09, 2013 10:06 am
by gpb
Hello,
I am not able to reproduce your problem. To understand what happens there I need a gPhotoShow log file. I sent you an email with instructions on how to create the log file.

Re: Issue with Image Looping when transitioning to Video

Posted: Tue Sep 16, 2014 5:55 am
by marcinchady
I've just started trying out version 7.0.1 with VLC 2.1.5 and I'm encountering exactly the same behaviour. Here is a snippet from the log file:

15-9-2014 21:37:1 : ChooseImageFile: List Size 39102, Selected 17190 (D:\Marcin\My Documents\SkyDrive\Pictures\2009\2009 Burnaby\MOV01473.wmv)
15-9-2014 21:37:1 : ChooseImageFile: Added image to back list D:\Marcin\My Documents\SkyDrive\Pictures\2009\2009 Burnaby\MOV01473.wmv
15-9-2014 21:37:1 : LoadNewImage: Monitor 0 Loading file D:\Marcin\My Documents\SkyDrive\Pictures\2009\2009 Burnaby\MOV01473.wmv
15-9-2014 21:37:1 : SendToDxThread: m_bWaitDx = TRUE
15-9-2014 21:37:1 : RestartScrapbook
15-9-2014 21:37:1 : ChangeBitmap: LoadNewImage er=0
15-9-2014 21:37:1 : ChangeBitmapFromTimer: Exit
15-9-2014 21:37:1 : OnTimer: Exit
15-9-2014 21:37:10 : DXGraphics::StartPanZoom: Pos 960 600 -> 439 600
15-9-2014 21:37:10 : DXGraphics::StartPanZoom: StartWH = 1920.00,1200.00 EndWH=1920.00,1200.00 Wait=10000
15-9-2014 21:37:10 : StartDXTimer: 0
15-9-2014 21:37:20 : DXGraphics::StartPanZoom: Pos 439 600 -> 960 600
15-9-2014 21:37:20 : DXGraphics::StartPanZoom: StartWH = 3129.00,1955.00 EndWH=3129.00,1955.00 Wait=10000

15-9-2014 21:37:23 : OnMouseMove,0: -2,0
15-9-2014 21:37:23 : OnMouseMove,0: -3,3
15-9-2014 21:37:23 : ExecuteEventAction: 1
15-9-2014 21:37:23 : CheckClosing
15-9-2014 21:37:23 : VerifyPassword returning 1
15-9-2014 21:37:23 : CloseAllWindows
15-9-2014 21:37:23 : WM_CLOSE->2b5b318
15-9-2014 21:37:23 : OnClose()


I can send the full log if required. gPhotoShow is the best screensaver I found, but this is a major fly in the ointment.

Marcin

Re: Issue with Image Looping when transitioning to Video

Posted: Tue Sep 16, 2014 8:01 am
by gpb
Please download and install gPhotoShow Pro 7.1.2, it contains a fix in the Pan&Zoom code that should also fix this issue.

Re: Issue with Image Looping when transitioning to Video

Posted: Wed Sep 17, 2014 4:15 am
by marcinchady
Thanks Gianpaolo. I didn't realise I wasn't at the latest version. Turns out when you download from CNet you only get version 7.0.1.