Black bars for video always showing

Post your questions, bug reports and feature requests here
JezUK
Posts: 5
Joined: Sat Mar 16, 2013 7:08 pm

Black bars for video always showing

Postby JezUK » Wed Mar 20, 2013 3:25 pm

Hi,

I've created several resolution versions of a video but no matter what I set in the gPhotoShow interface I still see black bars on the sides.

My screen resolution is 1920x1200 and I've created a video of that size as well (1920x1200) - yet I see black bars when the animated wmv file is played as a screensaver.

I've tried stretching but a) that doesn't work for me and b) should I need to do that for this example (where the sizes are exact) ??

Please could you help me - if I solve it I will explain how !

Thanks.

Kindest regards,

Jez

JezUK
Posts: 5
Joined: Sat Mar 16, 2013 7:08 pm

Re: Black bars for video always showing

Postby JezUK » Wed Mar 20, 2013 3:28 pm

Cancel that, I may have worked out why it wasn't working - I'll keep you posted :)

User avatar
gpb
Site Admin
Posts: 404
Joined: Mon Dec 19, 2011 1:23 am

Re: Black bars for video always showing

Postby gpb » Wed Mar 20, 2013 6:03 pm

Ok. Please update this topic you need further help
Gianpaolo Bottin
gPhotoShow.com

JezUK
Posts: 5
Joined: Sat Mar 16, 2013 7:08 pm

Re: Black bars for video always showing

Postby JezUK » Wed Mar 20, 2013 6:15 pm

I will admit here that it was my fault !

The videos I created had those black bars in them :)

Just letting others know and to check those types of things before turning to the software thinking it is that which is at fault.

Sorry for wasting any of your time.

Kindest regards,

Jez


Return to “gPhotoShow Pro (Photo Screen Saver and Slideshow Maker)”

Who is online

Users browsing this forum: No registered users and 1 guest