Scrapbook Delay seconds has no effect

Post your questions, bug reports and feature requests here
Larry
Posts: 6
Joined: Mon Jan 02, 2012 5:52 pm

Scrapbook Delay seconds has no effect

Postby Larry » Mon May 28, 2012 3:31 pm

I noticed that on the Scrapbook screen changing the 'Delay Between Images' and 'Delay After Last Image' seems to have no effect.

When the screensaver starts, the first background picture comes up. After the Delay time set on the Images screen (I have 12 seconds), the first mini image comes up, but is quickly followed by the other 4 or 5 pictures (the number of pictures displayed is determined by the size selected), then after about a 2 second delay the mini pictures all clear, the background resumes panning and changes in 12 seconds and the process repeats.

I have set the two Delay settings on the Scrapbook screen as high as 60 seconds each and it has no effect.

Am I missing something?

Thanks!
Larry

User avatar
gpb
Site Admin
Posts: 406
Joined: Mon Dec 19, 2011 1:23 am

Re: Scrapbook Delay seconds has no effect

Postby gpb » Mon May 28, 2012 9:11 pm

gPhotoShow uses different timing methods depending on which option you choose, it is possible that with a combination of settings timers are not set correctly. Please send me a log file created by gPhotoShow it should help to understand the problem.
Gianpaolo Bottin
gPhotoShow.com


Return to “gPhotoShow Pro (Photo Screen Saver and Slideshow Maker)”

Who is online

Users browsing this forum: No registered users and 1 guest