Screensaver not working on all machines

Post your questions, bug reports and feature requests here
hollewood
Posts: 2
Joined: Wed Apr 25, 2012 3:37 pm

Screensaver not working on all machines

Postby hollewood » Wed Apr 25, 2012 3:45 pm

Good morning,
We created a screensaver using gPhotoShowPro and it's being run on about 1600 machines. Most of them are working correctly, but a handful of them are not. When the screensaver ends the screen goes black and the machine no longer locks as it should due to security purposes. This has just started happening and we're not sure why. Anyone else having the same issue? They are being run on Windows 7 64bit machines.

Thanks!

User avatar
gpb
Site Admin
Posts: 406
Joined: Mon Dec 19, 2011 1:23 am

Re: Screensaver not working on all machines

Postby gpb » Sun Apr 29, 2012 10:35 am

Workstation locking is not performed by the screen saver but it is done by windows. Since Windows 2000 for security reasons the screen saver is run by windows in is own session and at the end it simply exits, then windows locks the workstation of required by the user or by local policies. If something goes wrong probably something is wrong on those settings or maybe some policy changed after windows update. Since this is a generic windows issue I think you could find better help in a generic windows support forum.
Gianpaolo Bottin
gPhotoShow.com


Return to “gPhotoShow Pro (Photo Screen Saver and Slideshow Maker)”

Who is online

Users browsing this forum: No registered users and 1 guest