Video playback problems

Post your questions, bug reports and feature requests here
umbilicalbungee
Posts: 3
Joined: Tue Jun 23, 2015 2:46 am

Video playback problems

Postby umbilicalbungee » Tue Jun 23, 2015 3:00 am

I'd love to buy this software, but I'm having video playback problems. When using quicktime to play back .mov files the first frame of a video shows for a second then it goes back, then it starts playback again, but freezes every second or so and then skips frames and plays for another few seconds and continues like that.

If I turn on VLC for all file types, the playback is similar but with longer pauses and lots of image distortion. Both of these programs seem to play back the video fine on their own. The problems only occur when using gPhotoShow.

I already had this codec pack installed: http://www.windows7codecs.com/ before installing any of these programs, so I wonder if it might be causing some conflict?

I'm running DirectX 11 in windows 7 64bit. I tried disabling all the directX settings in gPhotoShow that I could find with no effect.

Thanks.

User avatar
gpb
Site Admin
Posts: 404
Joined: Mon Dec 19, 2011 1:23 am

Re: Video playback problems

Postby gpb » Tue Jun 23, 2015 8:25 am

QuickTime and VLC are third party programs that are called by gPhotoShow to play video, unfortunately sometimes there are issues that prevents them from working correctly and it's not easy to find what is going wrong, in particular since they have been written by other developers and I can't reproduce those issues I have no way to fix them or give suggestions on how to work around them.
Another user had issues with 4k video playback and the only way to fix it was to install the nightly build of VLC 3.0 from here:
http://nightlies.videolan.org/
Gianpaolo Bottin
gPhotoShow.com

umbilicalbungee
Posts: 3
Joined: Tue Jun 23, 2015 2:46 am

Re: Video playback problems

Postby umbilicalbungee » Wed Aug 19, 2015 10:54 pm

Well I upgraded to windows 10 and now it's working. I still suspect I had some codec incompadability that the upgrade over-wrote, but I haven't narrowed to down to anything yet. Anyway I'm thrilled that it's working so I bought the software. Thanks!

umbilicalbungee
Posts: 3
Joined: Tue Jun 23, 2015 2:46 am

Re: Video playback problems

Postby umbilicalbungee » Sat Sep 19, 2015 7:29 pm

Just made another discovery about this. When I turn on the "disable screen saver" setting in VLC gphotoshow still comes on, but has this same display problem, If I turn the setting off the display problem is gone.


Return to “gPhotoShow Free Edition (Photo Screen Saver)”

Who is online

Users browsing this forum: No registered users and 2 guests